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Your data will make a lot more sense if you can sort it, filter it and add
sub-totals. If you already have a list (for example the list of invoices in
the previous step) then this is easy to do.

Sorting

• Click in the column you want to sort by and press the required 
Sort button:

• For more sorting options, choose Sort from the Data menu.

Filtering

Filtering enables you to extract data of particular interest. For example, you
might only wish to see the invoices for one particular client. 

• Go to the Data menu, choose Filter and then AutoFilter. You will now
have an arrow at the top of each column.

• Click the arrow of the column you want to filter and choose the required
option. To reveal all the data again, return to the Data menu, choose
Filter and Show All.

Subtotals

The subtotals feature used with this example can give you a total value of
invoices for each client in your list. 

• Sort your data first by client name.

• Go to the Data menu and choose Subtotals.

• Choose Client Name in the first section and Sum in the second. In the
third section, tick the boxes which you want to be subtotalled and click OK.

Data is often more meaningful
when displayed in a chart
because you can see trends 
at a glance and compare
different sets of numbers.

The chart shown here is 
created from the Excel data
shown right. 

• Select the data you want to
show on your chart (in this
example cells A4 to D7) which
typically includes the headings,
but not any totals.

• Click the Chart Wizard button
and step through 
the Wizard.

You don’t need to modify your chart if your figures change since it will
update automatically so it will always show the latest data. However, you
can make changes to how your chart looks:

• To change the appearance of something on your chart, click the item 
to select it, go to the Format menu, and choose the first option on 
the menu.

• To change the type of chart, go to the Chart menu and choose 
Chart Type…

• To add other things to your chart (data labels and titles etc), go to the
Chart menu and choose Chart Options…

One of the most useful items to set
up in Excel is an invoice template to
use time and time again. Unlike Word
or Publisher, Excel can do the
calculations for you, so it’s ideal. 
An easy way to create an invoice
template for your business is to start
with one of the pre-prepared ones on
the Microsoft Office Online website.

1. How to… Connect with your customers

2. How to… Make sense of your financial data

3. How to… Create a website

4. How to… Create brochures and flyers

5. How to… Create and mail a newsletter

• Choose New from the File menu.

• Make sure you are connected to the Internet and choose
Templates on Office Online from the Task Pane. 

• In the Office Online website, type invoice in the search box at 
the top right of the screen and press Enter.

• Look through the list of templates – noting the Excel ones
especially. Click the name of the template to preview it, and then
click the Download Now button to download it to your machine. 
A good one to look at first might be Simple invoice with tax
calculation since this calculates VAT.

Once you have found a template you like, you’ll need to make a few
customising changes to it and then save the end result as your own
personal invoice template.

• Make the changes (such as add your company name).

• Click on the Save button and type a name for your invoice template.

• Choose the Template option in the Save as type box under the file
name. This will put your template in the Templates folder on your
machine. Click Save.

To use your invoice template, choose
the On my computer option from the
New Workbook Task Pane, and select
your new invoice template.
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Excel

Microsoft® Excel 2003 is an amazingly versatile tool
that can be used in all areas of your business. 
It’s not just about numbers either – it’s all about
managing and analysing your business data. And if
you’ve got a good grip on your business data, then
that can really help everything else about your
business fall into place.

Excel can be as simple or sophisticated as you want 
it to be, but there is plenty of help available to make
sure it provides you with exactly what you need. For
example, the many excellent templates to be found
on Microsoft® Office Online can save you a lot of
time, and give you some great ideas on how to 
use Excel in your business. 

Anybody can just click on a cell and
start typing, but try some of these
ideas to make sure your spreadsheet
is set up effectively. The example
used is a list of invoices, as shown.

Data entry

• To create the sequential list of invoice numbers, select two steps of the
sequence, and then click and drag the Fill Handle (this is the little black
square at the bottom right of the selected cells).

• To make sure the numbers are displayed in the way you want, use the
number formatting buttons:

Spreadsheet structure

• Consider using multiple pages in your Excel file. You can see sheet options
when you right click on the sheet tabs at the bottom of the screen.

• As your list grows, you might want to fix the headings so they don’t
disappear off the top of the screen when you scroll down. To do this, 
click on cell A2 and choose Freeze Panes from the Window menu.

Formulae

To get Excel to do the calculations, you need to enter formulae.
In this example:

• Invoice sub-total in cell F2:  =D2+E2

• VAT calculation in cell G2:  =17.5%*F2

• Sum function in cell H9:  =SUM(H2:H8)

Formatting

Creating a financial report may be as simple as
turning one of your working spreadsheets into
something formatted to make it readable when
printed out. Try these ideas:

• Hide rows or columns which you don’t want to
show when printed. To do this, right click on the
row or column heading and choose Hide.

• Use borders and fill colours to make a solid mass
of figures more meaningful.

• Use diagonal text orientation to make long titles fit
better into narrow columns. To do this, select the
headings, choose Cells from the Format menu
and change the orientation on the Alignment tab.

• For instant formatting ideas, try one of Excel’s
AutoFormats. Go to the Format menu and 
choose AutoFormat.

Financial statement

A traditional financial statement is typically made up of a balance sheet,
profit and loss statement and a cash flow statement. These types of
reports need not contain complicated Excel formulae, but it can take some
time creating the structure and layout to make sure they look right. For
this reason, there are many templates on Office Online to help you.

Visit http://office.microsoft.com/templates/ 
and browse the Finance and Accounting section.

AutoCalculate

Excel can quickly show you the sum, or the average of a group of cells
without a formula:

• Select the appropriate cells and look at the grey bar 
at the bottom of the screen.

• To change the function displayed, right click on the same area.

Format painter

The Format Painter is used to copy formatting (text, number and cell) 
from one cell to another:

• Select the cell with the formatting on that you want repeated.

• Click on the Format Painter button 
(or double click to apply to a number of non-adjacent cells).

• Select the cells where you would like the formatting to be repeated.

Wrapping text

To quickly wrap text (see right), press Alt Enter at
the point where you want the text to wrap.

Hidden button faces

This is useful if you want to customise your toolbars and cut down on the
number of buttons you have showing. Hold down the Shift key and click
the Print button – it will change to the Print Preview button, and vice
versa.  There are other pairs of buttons too.

Keyboard shortcuts

Clear number formatting Ctrl Shift #

Move to next sheet Ctrl Page Down

Convert references to absolute F4

Fill selection with entry Ctrl Enter

Insert current date Ctrl ;

Show formulae Ctrl ¬
Insert AutoSum Alt =

Instant Chart F11

Select region Ctrl Shift 8

on Microsoft UK’s products and services

Find the help and
support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow 
the links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated 
to Windows.

• Office for Macintosh – find out more about how Microsoft supports the 
Mac and what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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the On my computer option from the
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Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow 
the links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated 
to Windows.

• Office for Macintosh – find out more about how Microsoft supports the 
Mac and what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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step 1

Your data will make a lot more sense if you can sort it, filter it and add
sub-totals. If you already have a list (for example the list of invoices in
the previous step) then this is easy to do.

Sorting

• Click in the column you want to sort by and press the required 
Sort button:

• For more sorting options, choose Sort from the Data menu.

Filtering

Filtering enables you to extract data of particular interest. For example, you
might only wish to see the invoices for one particular client. 

• Go to the Data menu, choose Filter and then AutoFilter. You will now
have an arrow at the top of each column.

• Click the arrow of the column you want to filter and choose the required
option. To reveal all the data again, return to the Data menu, choose
Filter and Show All.

Subtotals

The subtotals feature used with this example can give you a total value of
invoices for each client in your list. 

• Sort your data first by client name.

• Go to the Data menu and choose Subtotals.

• Choose Client Name in the first section and Sum in the second. In the
third section, tick the boxes which you want to be subtotalled and click OK.

Data is often more meaningful
when displayed in a chart
because you can see trends 
at a glance and compare
different sets of numbers.

The chart shown here is 
created from the Excel data
shown right. 

• Select the data you want to
show on your chart (in this
example cells A4 to D7) which
typically includes the headings,
but not any totals.

• Click the Chart Wizard button
and step through 
the Wizard.

You don’t need to modify your chart if your figures change since it will
update automatically so it will always show the latest data. However, you
can make changes to how your chart looks:

• To change the appearance of something on your chart, click the item 
to select it, go to the Format menu, and choose the first option on 
the menu.

• To change the type of chart, go to the Chart menu and choose 
Chart Type…

• To add other things to your chart (data labels and titles etc), go to the
Chart menu and choose Chart Options…

One of the most useful items to set
up in Excel is an invoice template to
use time and time again. Unlike Word
or Publisher, Excel can do the
calculations for you, so it’s ideal. 
An easy way to create an invoice
template for your business is to start
with one of the pre-prepared ones on
the Microsoft Office Online website.

1. How to… Connect with your customers

2. How to… Make sense of your financial data

3. How to… Create a website

4. How to… Create brochures and flyers

5. How to… Create and mail a newsletter

• Choose New from the File menu.

• Make sure you are connected to the Internet and choose
Templates on Office Online from the Task Pane. 

• In the Office Online website, type invoice in the search box at 
the top right of the screen and press Enter.

• Look through the list of templates – noting the Excel ones
especially. Click the name of the template to preview it, and then
click the Download Now button to download it to your machine. 
A good one to look at first might be Simple invoice with tax
calculation since this calculates VAT.

Once you have found a template you like, you’ll need to make a few
customising changes to it and then save the end result as your own
personal invoice template.

• Make the changes (such as add your company name).

• Click on the Save button and type a name for your invoice template.

• Choose the Template option in the Save as type box under the file
name. This will put your template in the Templates folder on your
machine. Click Save.

To use your invoice template, choose
the On my computer option from the
New Workbook Task Pane, and select
your new invoice template.
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Excel

Microsoft® Excel 2003 is an amazingly versatile tool
that can be used in all areas of your business. 
It’s not just about numbers either – it’s all about
managing and analysing your business data. And if
you’ve got a good grip on your business data, then
that can really help everything else about your
business fall into place.

Excel can be as simple or sophisticated as you want 
it to be, but there is plenty of help available to make
sure it provides you with exactly what you need. For
example, the many excellent templates to be found
on Microsoft® Office Online can save you a lot of
time, and give you some great ideas on how to 
use Excel in your business. 

Anybody can just click on a cell and
start typing, but try some of these
ideas to make sure your spreadsheet
is set up effectively. The example
used is a list of invoices, as shown.

Data entry

• To create the sequential list of invoice numbers, select two steps of the
sequence, and then click and drag the Fill Handle (this is the little black
square at the bottom right of the selected cells).

• To make sure the numbers are displayed in the way you want, use the
number formatting buttons:

Spreadsheet structure

• Consider using multiple pages in your Excel file. You can see sheet options
when you right click on the sheet tabs at the bottom of the screen.

• As your list grows, you might want to fix the headings so they don’t
disappear off the top of the screen when you scroll down. To do this, 
click on cell A2 and choose Freeze Panes from the Window menu.

Formulae

To get Excel to do the calculations, you need to enter formulae.
In this example:

• Invoice sub-total in cell F2:  =D2+E2

• VAT calculation in cell G2:  =17.5%*F2

• Sum function in cell H9:  =SUM(H2:H8)

Formatting

Creating a financial report may be as simple as
turning one of your working spreadsheets into
something formatted to make it readable when
printed out. Try these ideas:

• Hide rows or columns which you don’t want to
show when printed. To do this, right click on the
row or column heading and choose Hide.

• Use borders and fill colours to make a solid mass
of figures more meaningful.

• Use diagonal text orientation to make long titles fit
better into narrow columns. To do this, select the
headings, choose Cells from the Format menu
and change the orientation on the Alignment tab.

• For instant formatting ideas, try one of Excel’s
AutoFormats. Go to the Format menu and 
choose AutoFormat.

Financial statement

A traditional financial statement is typically made up of a balance sheet,
profit and loss statement and a cash flow statement. These types of
reports need not contain complicated Excel formulae, but it can take some
time creating the structure and layout to make sure they look right. For
this reason, there are many templates on Office Online to help you.

Visit http://office.microsoft.com/templates/ 
and browse the Finance and Accounting section.

AutoCalculate

Excel can quickly show you the sum, or the average of a group of cells
without a formula:

• Select the appropriate cells and look at the grey bar 
at the bottom of the screen.

• To change the function displayed, right click on the same area.

Format painter

The Format Painter is used to copy formatting (text, number and cell) 
from one cell to another:

• Select the cell with the formatting on that you want repeated.

• Click on the Format Painter button 
(or double click to apply to a number of non-adjacent cells).

• Select the cells where you would like the formatting to be repeated.

Wrapping text

To quickly wrap text (see right), press Alt Enter at
the point where you want the text to wrap.

Hidden button faces

This is useful if you want to customise your toolbars and cut down on the
number of buttons you have showing. Hold down the Shift key and click
the Print button – it will change to the Print Preview button, and vice
versa.  There are other pairs of buttons too.

Keyboard shortcuts

Clear number formatting Ctrl Shift #

Move to next sheet Ctrl Page Down

Convert references to absolute F4

Fill selection with entry Ctrl Enter

Insert current date Ctrl ;

Show formulae Ctrl ¬
Insert AutoSum Alt =

Instant Chart F11

Select region Ctrl Shift 8

on Microsoft UK’s products and services

Find the help and
support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow 
the links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated 
to Windows.

• Office for Macintosh – find out more about how Microsoft supports the 
Mac and what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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Anybody can just click on a cell and
start typing, but try some of these
ideas to make sure your spreadsheet
is set up effectively. The example
used is a list of invoices, as shown.

Data entry

• To create the sequential list of invoice numbers, select two steps of the
sequence, and then click and drag the Fill Handle (this is the little black
square at the bottom right of the selected cells).

• To make sure the numbers are displayed in the way you want, use the
number formatting buttons:
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Your data will make a lot more sense if you can sort it, filter it and add
sub-totals. If you already have a list (for example the list of invoices in
the previous step) then this is easy to do.

Sorting

• Click in the column you want to sort by and press the required 
Sort button:

• For more sorting options, choose Sort from the Data menu.

Filtering

Filtering enables you to extract data of particular interest. For example, you
might only wish to see the invoices for one particular client. 

• Go to the Data menu, choose Filter and then AutoFilter. You will now
have an arrow at the top of each column.

• Click the arrow of the column you want to filter and choose the required
option. To reveal all the data again, return to the Data menu, choose
Filter and Show All.

Subtotals

The subtotals feature used with this example can give you a total value of
invoices for each client in your list. 

• Sort your data first by client name.

• Go to the Data menu and choose Subtotals.

• Choose Client Name in the first section and Sum in the second. In the
third section, tick the boxes which you want to be subtotalled and click OK.

Data is often more meaningful
when displayed in a chart
because you can see trends 
at a glance and compare
different sets of numbers.

The chart shown here is 
created from the Excel data
shown right. 

• Select the data you want to
show on your chart (in this
example cells A4 to D7) which
typically includes the headings,
but not any totals.

• Click the Chart Wizard button
and step through 
the Wizard.

You don’t need to modify your chart if your figures change since it will
update automatically so it will always show the latest data. However, you
can make changes to how your chart looks:

• To change the appearance of something on your chart, click the item 
to select it, go to the Format menu, and choose the first option on 
the menu.

• To change the type of chart, go to the Chart menu and choose 
Chart Type…

• To add other things to your chart (data labels and titles etc), go to the
Chart menu and choose Chart Options…

One of the most useful items to set
up in Excel is an invoice template to
use time and time again. Unlike Word
or Publisher, Excel can do the
calculations for you, so it’s ideal. 
An easy way to create an invoice
template for your business is to start
with one of the pre-prepared ones on
the Microsoft Office Online website.

1. How to… Connect with your customers

2. How to… Make sense of your financial data

3. How to… Create a website

4. How to… Create brochures and flyers

5. How to… Create and mail a newsletter

• Choose New from the File menu.

• Make sure you are connected to the Internet and choose
Templates on Office Online from the Task Pane. 

• In the Office Online website, type invoice in the search box at 
the top right of the screen and press Enter.

• Look through the list of templates – noting the Excel ones
especially. Click the name of the template to preview it, and then
click the Download Now button to download it to your machine. 
A good one to look at first might be Simple invoice with tax
calculation since this calculates VAT.

Once you have found a template you like, you’ll need to make a few
customising changes to it and then save the end result as your own
personal invoice template.

• Make the changes (such as add your company name).

• Click on the Save button and type a name for your invoice template.

• Choose the Template option in the Save as type box under the file
name. This will put your template in the Templates folder on your
machine. Click Save.

To use your invoice template, choose
the On my computer option from the
New Workbook Task Pane, and select
your new invoice template.


