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It is technically possible to publish your website on a machine of your
own, but an obvious downside to this is that you will have to make it
available to prospective visitors on the Internet all the time. That gives
you a whole host of other issues to contend with, including hardware
and security.

The best place to start is to get a technology provider or your ISP to host
your site for you. They can also help you register and purchase an address
for your website (this is called a domain name).

Once you have a host and a
domain name, the rest is easy.

Simply choose Publish Site from
the File menu and choose the
method for publishing as instructed
by your ISP. You may also be asked
to supply a username and
password provided by your ISP. 

You can also publish and manage
your website through the Remote
Website view which you can display
from the View menu.

Formatting using a theme

Pictures will add visual interest to your website, but do make sure they are
not too large. The larger they are, the longer they will take to load on your
customer’s screen. To insert a picture, go to the Insert menu, choose
Picture, and then select From File.

• To see how long a page will take
to load for a visitor on a slow
dialup connection, look at the right
hand side of the row at the
bottom of your screen.

• If you have lots of pictures you
want to display on the same page,
try the Photo Gallery option. 
You can find this if you go to the
Insert menu and choose Picture.

Navigation

To make sure users can navigate to different pages on your site, you will
need to add some navigation bars. Choose Navigation from the Insert
menu for options.

Other web components

There is a whole variety of other content you can add to your website such
as a hit counter to display the number of times the page has been visited,
or a marquee effect to make text scroll across the screen. You can find these
options and more if you choose Web Component from the Insert menu.

Once you have planned your site, it’s easy to create it in 
Microsoft FrontPage 2003.

• From the Getting Started task pane, choose Create a new page or site.

• Under the New Website heading, choose More Website templates.

• Choose Empty Website and click OK.

Now you need to add some pages to your site, and the quickest way to do
this is in Navigation View:

• Go to the View menu and choose
Navigation.

• Just above and to the left of the big
blank area, there is a toolbar.
Click the New Page button to create
your homepage.

• Click on the homepage, and then
press your Insert key on the keyboard
to create new pages underneath the
homepage. Repeat for as many 
sub-pages as you need.

Now label the pages:

• Click on the homepage again and
press the Tab key on your keyboard.

• Type in a name for page 1 and press
Tab again to name the next page.

To start working on a page, simply
double click on it and it will open up.
To return to this view, click the Website
tab at the top left of the page.
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Market

With a well-designed website, you can generate
customer interest, develop a good relationship with
customers, help them select from your products, 
and even sell your products and services online.

Think of your website as your company’s shop
window – it needs to be interesting and inviting.
You really want people to come inside and look around
so take some time to look around your competitors
websites and try and analyse what works and what
doesn’t. There is also plenty of advice on the Internet
about what makes a good site, so there is no shortage
of information available.

Remember, you don’t have to be a webmaster to
create the site yourself. With Microsoft® FrontPage®

you can use familiar functionality from other products –
such as Microsoft® Word – to create a professional,
interesting and dynamic site.

Text

Adding content to your pages can be
as simple as typing text and formatting
it. You’ll notice that in many ways it
looks and feels just like Microsoft Word.
You can also select text and apply
formatting to it in just the same way.

If you already have text typed in a
Word document, you can copy and
paste it onto your page, or even just
drag and drop the whole file directly
onto the page.

Formatting using a theme

A FrontPage “theme” allows a designed format to be applied to your whole
website for a professional, co-ordinated look. When using a theme, it is a
good idea to make sure your headings and sub-headings are formatted
using the heading styles. This will enable the theme to pick them up and
format them accordingly. To apply a theme:

• Go to the Format menu and
choose Theme.

• Browse the available themes in
the Theme task pane.

• Click on a theme to apply it to
the current page.

You can also create your own
theme, or customise one of the
existing ones by choosing other
options in the Theme task pane.

It’s not as big a leap as you might think to actually sell and accept
payments online through your website. It can be a huge advantage to
your customers to be able to buy your products or services 24 hours 
a day, but there are a few things you should consider before you set-up
your site for online trading.

Is your product suitable for selling online?

Specialist products which are difficult to find are perfect for selling on the
Internet, since you are not relying on a local market, but anyone interested
in that speciality. Many Internet users are young and technically minded, 
so if your product is aimed at this type of person, you should be successful
selling it online. In addition, consumers seem happy to buy products that
can’t be touched (e.g. travel and information) on the Internet.

However, if your product is the type of item that customers like to see and
touch, or requires a high level of personal customisation such as a wedding
dress, then it may not be ideal for selling online.

What to do next?

It is sensible to seek expert advice to set up your Internet shop. You will
need some “shopping basket” technology and facilities for processing
payments. There are many online shopping applications available which
integrate perfectly with FrontPage.

Your next step will be to do some background reading on the Internet about
the different options available to find out which will suit you and your
business the best.

The next step is to make sure your customers know about your site, 
and visit it time and time again. Of course, you’ll be including your
website address on all of your marketing literature and business
stationery, but there are other things you can do too.

Encourage repeat visits

Your website can be a great way of connecting with your customers 
and here are some really simple things you can do to encourage your
customers to come back to your site:

• Test it on a slow connection to ensure it is usable by all visitors.
They won’t rush back if they know the homepage takes two
minutes to load.

• Keep it up-to-date. There is nothing more frustrating than a site
that is clearly not maintained properly.

• Answer questions on your site. Encouraging visitors to email
questions to you and publishing the answers can be a great way to
find new customers and provide useful information. It also shows
you are a caring company, with expertise in your field.

• Keep an eye on your competitors’ sites to make sure that you
compare favourably.

Register your website with a search engine

Potential customers who do not know you exist will have to search for the
products and services you offer using a search engine such as Google or
Yahoo. Making sure you appear in such searches isn’t necessarily as simple
as it first appears, so read up on the Internet to ensure your site has the
best possible chance.

Exchange links with other companies

Why not find some other businesses who might be willing to trade links
with you? This means you display a link to their website, in exchange for
them linking to yours. Suitable candidates for link exchanges could be
companies that offer complementary services to your own or simply other
businesses who have the same target audience as you.

on Microsoft UK’s products and services

Find the help and
support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on 
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow the
links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated to
Windows.

• Office for Macintosh – find out more about how Microsoft supports the Mac and
what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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It is technically possible to publish your website on a machine of your
own, but an obvious downside to this is that you will have to make it
available to prospective visitors on the Internet all the time. That gives
you a whole host of other issues to contend with, including hardware
and security.

The best place to start is to get a technology provider or your ISP to host
your site for you. They can also help you register and purchase an address
for your website (this is called a domain name).

Once you have a host and a
domain name, the rest is easy.

Simply choose Publish Site from
the File menu and choose the
method for publishing as instructed
by your ISP. You may also be asked
to supply a username and
password provided by your ISP. 

You can also publish and manage
your website through the Remote
Website view which you can display
from the View menu.

Formatting using a theme

Pictures will add visual interest to your website, but do make sure they are
not too large. The larger they are, the longer they will take to load on your
customer’s screen. To insert a picture, go to the Insert menu, choose
Picture, and then select From File.

• To see how long a page will take
to load for a visitor on a slow
dialup connection, look at the right
hand side of the row at the
bottom of your screen.

• If you have lots of pictures you
want to display on the same page,
try the Photo Gallery option. 
You can find this if you go to the
Insert menu and choose Picture.

Navigation

To make sure users can navigate to different pages on your site, you will
need to add some navigation bars. Choose Navigation from the Insert
menu for options.

Other web components

There is a whole variety of other content you can add to your website such
as a hit counter to display the number of times the page has been visited,
or a marquee effect to make text scroll across the screen. You can find these
options and more if you choose Web Component from the Insert menu.

Once you have planned your site, it’s easy to create it in 
Microsoft FrontPage 2003.

• From the Getting Started task pane, choose Create a new page or site.

• Under the New Website heading, choose More Website templates.

• Choose Empty Website and click OK.

Now you need to add some pages to your site, and the quickest way to do
this is in Navigation View:

• Go to the View menu and choose
Navigation.

• Just above and to the left of the big
blank area, there is a toolbar.
Click the New Page button to create
your homepage.

• Click on the homepage, and then
press your Insert key on the keyboard
to create new pages underneath the
homepage. Repeat for as many 
sub-pages as you need.

Now label the pages:

• Click on the homepage again and
press the Tab key on your keyboard.

• Type in a name for page 1 and press
Tab again to name the next page.

To start working on a page, simply
double click on it and it will open up.
To return to this view, click the Website
tab at the top left of the page.
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With a well-designed website, you can generate
customer interest, develop a good relationship with
customers, help them select from your products, 
and even sell your products and services online.

Think of your website as your company’s shop
window – it needs to be interesting and inviting.
You really want people to come inside and look around
so take some time to look around your competitors
websites and try and analyse what works and what
doesn’t. There is also plenty of advice on the Internet
about what makes a good site, so there is no shortage
of information available.

Remember, you don’t have to be a webmaster to
create the site yourself. With Microsoft® FrontPage®

you can use familiar functionality from other products –
such as Microsoft® Word – to create a professional,
interesting and dynamic site.

Text

Adding content to your pages can be
as simple as typing text and formatting
it. You’ll notice that in many ways it
looks and feels just like Microsoft Word.
You can also select text and apply
formatting to it in just the same way.

If you already have text typed in a
Word document, you can copy and
paste it onto your page, or even just
drag and drop the whole file directly
onto the page.

Formatting using a theme

A FrontPage “theme” allows a designed format to be applied to your whole
website for a professional, co-ordinated look. When using a theme, it is a
good idea to make sure your headings and sub-headings are formatted
using the heading styles. This will enable the theme to pick them up and
format them accordingly. To apply a theme:

• Go to the Format menu and
choose Theme.

• Browse the available themes in
the Theme task pane.

• Click on a theme to apply it to
the current page.

You can also create your own
theme, or customise one of the
existing ones by choosing other
options in the Theme task pane.

It’s not as big a leap as you might think to actually sell and accept
payments online through your website. It can be a huge advantage to
your customers to be able to buy your products or services 24 hours 
a day, but there are a few things you should consider before you set-up
your site for online trading.

Is your product suitable for selling online?

Specialist products which are difficult to find are perfect for selling on the
Internet, since you are not relying on a local market, but anyone interested
in that speciality. Many Internet users are young and technically minded, 
so if your product is aimed at this type of person, you should be successful
selling it online. In addition, consumers seem happy to buy products that
can’t be touched (e.g. travel and information) on the Internet.

However, if your product is the type of item that customers like to see and
touch, or requires a high level of personal customisation such as a wedding
dress, then it may not be ideal for selling online.

What to do next?

It is sensible to seek expert advice to set up your Internet shop. You will
need some “shopping basket” technology and facilities for processing
payments. There are many online shopping applications available which
integrate perfectly with FrontPage.

Your next step will be to do some background reading on the Internet about
the different options available to find out which will suit you and your
business the best.

The next step is to make sure your customers know about your site, 
and visit it time and time again. Of course, you’ll be including your
website address on all of your marketing literature and business
stationery, but there are other things you can do too.

Encourage repeat visits

Your website can be a great way of connecting with your customers 
and here are some really simple things you can do to encourage your
customers to come back to your site:

• Test it on a slow connection to ensure it is usable by all visitors.
They won’t rush back if they know the homepage takes two
minutes to load.

• Keep it up-to-date. There is nothing more frustrating than a site
that is clearly not maintained properly.

• Answer questions on your site. Encouraging visitors to email
questions to you and publishing the answers can be a great way to
find new customers and provide useful information. It also shows
you are a caring company, with expertise in your field.

• Keep an eye on your competitors’ sites to make sure that you
compare favourably.

Register your website with a search engine

Potential customers who do not know you exist will have to search for the
products and services you offer using a search engine such as Google or
Yahoo. Making sure you appear in such searches isn’t necessarily as simple
as it first appears, so read up on the Internet to ensure your site has the
best possible chance.

Exchange links with other companies

Why not find some other businesses who might be willing to trade links
with you? This means you display a link to their website, in exchange for
them linking to yours. Suitable candidates for link exchanges could be
companies that offer complementary services to your own or simply other
businesses who have the same target audience as you.

on Microsoft UK’s products and services

Find the help and
support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on 
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow the
links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated to
Windows.

• Office for Macintosh – find out more about how Microsoft supports the Mac and
what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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It is technically possible to publish your website on a machine of your
own, but an obvious downside to this is that you will have to make it
available to prospective visitors on the Internet all the time. That gives
you a whole host of other issues to contend with, including hardware
and security.

The best place to start is to get a technology provider or your ISP to host
your site for you. They can also help you register and purchase an address
for your website (this is called a domain name).

Once you have a host and a
domain name, the rest is easy.

Simply choose Publish Site from
the File menu and choose the
method for publishing as instructed
by your ISP. You may also be asked
to supply a username and
password provided by your ISP. 

You can also publish and manage
your website through the Remote
Website view which you can display
from the View menu.

Formatting using a theme

Pictures will add visual interest to your website, but do make sure they are
not too large. The larger they are, the longer they will take to load on your
customer’s screen. To insert a picture, go to the Insert menu, choose
Picture, and then select From File.

• To see how long a page will take
to load for a visitor on a slow
dialup connection, look at the right
hand side of the row at the
bottom of your screen.

• If you have lots of pictures you
want to display on the same page,
try the Photo Gallery option. 
You can find this if you go to the
Insert menu and choose Picture.

Navigation

To make sure users can navigate to different pages on your site, you will
need to add some navigation bars. Choose Navigation from the Insert
menu for options.

Other web components

There is a whole variety of other content you can add to your website such
as a hit counter to display the number of times the page has been visited,
or a marquee effect to make text scroll across the screen. You can find these
options and more if you choose Web Component from the Insert menu.

Once you have planned your site, it’s easy to create it in 
Microsoft FrontPage 2003.

• From the Getting Started task pane, choose Create a new page or site.

• Under the New Website heading, choose More Website templates.

• Choose Empty Website and click OK.

Now you need to add some pages to your site, and the quickest way to do
this is in Navigation View:

• Go to the View menu and choose
Navigation.

• Just above and to the left of the big
blank area, there is a toolbar.
Click the New Page button to create
your homepage.

• Click on the homepage, and then
press your Insert key on the keyboard
to create new pages underneath the
homepage. Repeat for as many 
sub-pages as you need.

Now label the pages:

• Click on the homepage again and
press the Tab key on your keyboard.

• Type in a name for page 1 and press
Tab again to name the next page.

To start working on a page, simply
double click on it and it will open up.
To return to this view, click the Website
tab at the top left of the page.
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With a well-designed website, you can generate
customer interest, develop a good relationship with
customers, help them select from your products, 
and even sell your products and services online.

Think of your website as your company’s shop
window – it needs to be interesting and inviting.
You really want people to come inside and look around
so take some time to look around your competitors
websites and try and analyse what works and what
doesn’t. There is also plenty of advice on the Internet
about what makes a good site, so there is no shortage
of information available.

Remember, you don’t have to be a webmaster to
create the site yourself. With Microsoft® FrontPage®

you can use familiar functionality from other products –
such as Microsoft® Word – to create a professional,
interesting and dynamic site.

Text

Adding content to your pages can be
as simple as typing text and formatting
it. You’ll notice that in many ways it
looks and feels just like Microsoft Word.
You can also select text and apply
formatting to it in just the same way.

If you already have text typed in a
Word document, you can copy and
paste it onto your page, or even just
drag and drop the whole file directly
onto the page.

Formatting using a theme

A FrontPage “theme” allows a designed format to be applied to your whole
website for a professional, co-ordinated look. When using a theme, it is a
good idea to make sure your headings and sub-headings are formatted
using the heading styles. This will enable the theme to pick them up and
format them accordingly. To apply a theme:

• Go to the Format menu and
choose Theme.

• Browse the available themes in
the Theme task pane.

• Click on a theme to apply it to
the current page.

You can also create your own
theme, or customise one of the
existing ones by choosing other
options in the Theme task pane.

It’s not as big a leap as you might think to actually sell and accept
payments online through your website. It can be a huge advantage to
your customers to be able to buy your products or services 24 hours 
a day, but there are a few things you should consider before you set-up
your site for online trading.

Is your product suitable for selling online?

Specialist products which are difficult to find are perfect for selling on the
Internet, since you are not relying on a local market, but anyone interested
in that speciality. Many Internet users are young and technically minded, 
so if your product is aimed at this type of person, you should be successful
selling it online. In addition, consumers seem happy to buy products that
can’t be touched (e.g. travel and information) on the Internet.

However, if your product is the type of item that customers like to see and
touch, or requires a high level of personal customisation such as a wedding
dress, then it may not be ideal for selling online.

What to do next?

It is sensible to seek expert advice to set up your Internet shop. You will
need some “shopping basket” technology and facilities for processing
payments. There are many online shopping applications available which
integrate perfectly with FrontPage.

Your next step will be to do some background reading on the Internet about
the different options available to find out which will suit you and your
business the best.

The next step is to make sure your customers know about your site, 
and visit it time and time again. Of course, you’ll be including your
website address on all of your marketing literature and business
stationery, but there are other things you can do too.

Encourage repeat visits

Your website can be a great way of connecting with your customers 
and here are some really simple things you can do to encourage your
customers to come back to your site:

• Test it on a slow connection to ensure it is usable by all visitors.
They won’t rush back if they know the homepage takes two
minutes to load.

• Keep it up-to-date. There is nothing more frustrating than a site
that is clearly not maintained properly.

• Answer questions on your site. Encouraging visitors to email
questions to you and publishing the answers can be a great way to
find new customers and provide useful information. It also shows
you are a caring company, with expertise in your field.

• Keep an eye on your competitors’ sites to make sure that you
compare favourably.

Register your website with a search engine

Potential customers who do not know you exist will have to search for the
products and services you offer using a search engine such as Google or
Yahoo. Making sure you appear in such searches isn’t necessarily as simple
as it first appears, so read up on the Internet to ensure your site has the
best possible chance.

Exchange links with other companies

Why not find some other businesses who might be willing to trade links
with you? This means you display a link to their website, in exchange for
them linking to yours. Suitable candidates for link exchanges could be
companies that offer complementary services to your own or simply other
businesses who have the same target audience as you.
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support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
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Technology: This area provides information on how you can get more from your
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including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security
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with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on 
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.
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Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow the
links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
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• Office update – to ensure you have the latest add-ons, security features and
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• Windows update – similar to the Office update site, the section is dedicated to
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• Office for Macintosh – find out more about how Microsoft supports the Mac and
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It is technically possible to publish your website on a machine of your
own, but an obvious downside to this is that you will have to make it
available to prospective visitors on the Internet all the time. That gives
you a whole host of other issues to contend with, including hardware
and security.

The best place to start is to get a technology provider or your ISP to host
your site for you. They can also help you register and purchase an address
for your website (this is called a domain name).

Once you have a host and a
domain name, the rest is easy.

Simply choose Publish Site from
the File menu and choose the
method for publishing as instructed
by your ISP. You may also be asked
to supply a username and
password provided by your ISP. 

You can also publish and manage
your website through the Remote
Website view which you can display
from the View menu.

Formatting using a theme

Pictures will add visual interest to your website, but do make sure they are
not too large. The larger they are, the longer they will take to load on your
customer’s screen. To insert a picture, go to the Insert menu, choose
Picture, and then select From File.

• To see how long a page will take
to load for a visitor on a slow
dialup connection, look at the right
hand side of the row at the
bottom of your screen.

• If you have lots of pictures you
want to display on the same page,
try the Photo Gallery option. 
You can find this if you go to the
Insert menu and choose Picture.

Navigation

To make sure users can navigate to different pages on your site, you will
need to add some navigation bars. Choose Navigation from the Insert
menu for options.

Other web components

There is a whole variety of other content you can add to your website such
as a hit counter to display the number of times the page has been visited,
or a marquee effect to make text scroll across the screen. You can find these
options and more if you choose Web Component from the Insert menu.

Once you have planned your site, it’s easy to create it in 
Microsoft FrontPage 2003.

• From the Getting Started task pane, choose Create a new page or site.

• Under the New Website heading, choose More Website templates.

• Choose Empty Website and click OK.

Now you need to add some pages to your site, and the quickest way to do
this is in Navigation View:

• Go to the View menu and choose
Navigation.

• Just above and to the left of the big
blank area, there is a toolbar.
Click the New Page button to create
your homepage.

• Click on the homepage, and then
press your Insert key on the keyboard
to create new pages underneath the
homepage. Repeat for as many 
sub-pages as you need.

Now label the pages:

• Click on the homepage again and
press the Tab key on your keyboard.

• Type in a name for page 1 and press
Tab again to name the next page.

To start working on a page, simply
double click on it and it will open up.
To return to this view, click the Website
tab at the top left of the page.
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Market

With a well-designed website, you can generate
customer interest, develop a good relationship with
customers, help them select from your products, 
and even sell your products and services online.

Think of your website as your company’s shop
window – it needs to be interesting and inviting.
You really want people to come inside and look around
so take some time to look around your competitors
websites and try and analyse what works and what
doesn’t. There is also plenty of advice on the Internet
about what makes a good site, so there is no shortage
of information available.

Remember, you don’t have to be a webmaster to
create the site yourself. With Microsoft® FrontPage®

you can use familiar functionality from other products –
such as Microsoft® Word – to create a professional,
interesting and dynamic site.

Text

Adding content to your pages can be
as simple as typing text and formatting
it. You’ll notice that in many ways it
looks and feels just like Microsoft Word.
You can also select text and apply
formatting to it in just the same way.

If you already have text typed in a
Word document, you can copy and
paste it onto your page, or even just
drag and drop the whole file directly
onto the page.

Formatting using a theme

A FrontPage “theme” allows a designed format to be applied to your whole
website for a professional, co-ordinated look. When using a theme, it is a
good idea to make sure your headings and sub-headings are formatted
using the heading styles. This will enable the theme to pick them up and
format them accordingly. To apply a theme:

• Go to the Format menu and
choose Theme.

• Browse the available themes in
the Theme task pane.

• Click on a theme to apply it to
the current page.

You can also create your own
theme, or customise one of the
existing ones by choosing other
options in the Theme task pane.

It’s not as big a leap as you might think to actually sell and accept
payments online through your website. It can be a huge advantage to
your customers to be able to buy your products or services 24 hours 
a day, but there are a few things you should consider before you set-up
your site for online trading.

Is your product suitable for selling online?

Specialist products which are difficult to find are perfect for selling on the
Internet, since you are not relying on a local market, but anyone interested
in that speciality. Many Internet users are young and technically minded, 
so if your product is aimed at this type of person, you should be successful
selling it online. In addition, consumers seem happy to buy products that
can’t be touched (e.g. travel and information) on the Internet.

However, if your product is the type of item that customers like to see and
touch, or requires a high level of personal customisation such as a wedding
dress, then it may not be ideal for selling online.

What to do next?

It is sensible to seek expert advice to set up your Internet shop. You will
need some “shopping basket” technology and facilities for processing
payments. There are many online shopping applications available which
integrate perfectly with FrontPage.

Your next step will be to do some background reading on the Internet about
the different options available to find out which will suit you and your
business the best.

The next step is to make sure your customers know about your site, 
and visit it time and time again. Of course, you’ll be including your
website address on all of your marketing literature and business
stationery, but there are other things you can do too.

Encourage repeat visits

Your website can be a great way of connecting with your customers 
and here are some really simple things you can do to encourage your
customers to come back to your site:

• Test it on a slow connection to ensure it is usable by all visitors.
They won’t rush back if they know the homepage takes two
minutes to load.

• Keep it up-to-date. There is nothing more frustrating than a site
that is clearly not maintained properly.

• Answer questions on your site. Encouraging visitors to email
questions to you and publishing the answers can be a great way to
find new customers and provide useful information. It also shows
you are a caring company, with expertise in your field.

• Keep an eye on your competitors’ sites to make sure that you
compare favourably.

Register your website with a search engine

Potential customers who do not know you exist will have to search for the
products and services you offer using a search engine such as Google or
Yahoo. Making sure you appear in such searches isn’t necessarily as simple
as it first appears, so read up on the Internet to ensure your site has the
best possible chance.

Exchange links with other companies

Why not find some other businesses who might be willing to trade links
with you? This means you display a link to their website, in exchange for
them linking to yours. Suitable candidates for link exchanges could be
companies that offer complementary services to your own or simply other
businesses who have the same target audience as you.

on Microsoft UK’s products and services

Find the help and
support you need

Software support: There are a number of ways you can get help, advice and support
from Microsoft. Microsoft® bCentralTM is a great starting point to guide you to the help
and support you need and includes links to the specific areas listed below. 
www.bCentral.co.uk/help/support.asp

Technology: This area provides information on how you can get more from your
software investments, as well as help with specific tasks you’re trying to carry out. 
www.bCentral.co.uk/technology

Security: This section covers information and support on protecting your system
including anti-virus options, networking systems and secure online purchasing. 
www.bCentral.co.uk/technology/security

Unresolved or specific technical support queries: Microsoft has a dedicated website
with centralised support resources. Here you can download software, review common
issues related to your product, search the technical database (Knowledge Base), join a
newsgroup and check the status of an ongoing query.
www.support.microsoft.com

Newsgroups: This page provides access to Newsgroups across a range of topics.
Discuss issues with others who use Microsoft Products, including advice from Microsoft®

Most Valuable Professionals (MVPs). Read interesting posts, search for specific topics,
answer a question, or post your own question to any of the many groups.
www.support.microsoft.com/newsgroups

Free support calls: Retail customers may be eligible for two telephone or online 
support incidents at no charge. To find out if you are entitled, either telephone us on 
0870 60 10 100 (8am – 6pm Mon-Fri), or submit your technical support incident online 
via the Microsoft UK support site to see if it is validated.

Links to other Microsoft resources from: www.bCentral.co.uk/help/microsoft.asp
Microsoft has a large number of websites designed to help you get more from your
software, as well as keep it up-to-date and reliable. From this page you can follow the
links to:

• Microsoft UK home – the place for everything Microsoft with information and
resources on the entire Microsoft product range (including Microsoft® Windows®,
Microsoft® Office and Servers) as well as the latest news and community offerings.

• Office update – to ensure you have the latest add-ons, security features and
other tools on your PC.

• Windows update – similar to the Office update site, the section is dedicated to
Windows.

• Office for Macintosh – find out more about how Microsoft supports the Mac and
what’s available – from help to the latest products available.

• Licensing Compliance – be sure you're using the right software.

• Technet – an information and community programme for IT professionals
providing valuable free resources packed with technical answers and insights.

• MSN – for the latest consumer news and views.
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It is technically possible to publish your website on a machine of your
own, but an obvious downside to this is that you will have to make it
available to prospective visitors on the Internet all the time. That gives
you a whole host of other issues to contend with, including hardware
and security.

The best place to start is to get a technology provider or your ISP to host
your site for you. They can also help you register and purchase an address
for your website (this is called a domain name).

Once you have a host and a
domain name, the rest is easy.

Simply choose Publish Site from
the File menu and choose the
method for publishing as instructed
by your ISP. You may also be asked
to supply a username and
password provided by your ISP. 

You can also publish and manage
your website through the Remote
Website view which you can display
from the View menu.

Formatting using a theme

Pictures will add visual interest to your website, but do make sure they are
not too large. The larger they are, the longer they will take to load on your
customer’s screen. To insert a picture, go to the Insert menu, choose
Picture, and then select From File.

• To see how long a page will take
to load for a visitor on a slow
dialup connection, look at the right
hand side of the row at the
bottom of your screen.

• If you have lots of pictures you
want to display on the same page,
try the Photo Gallery option. 
You can find this if you go to the
Insert menu and choose Picture.

Navigation

To make sure users can navigate to different pages on your site, you will
need to add some navigation bars. Choose Navigation from the Insert
menu for options.

Other web components

There is a whole variety of other content you can add to your website such
as a hit counter to display the number of times the page has been visited,
or a marquee effect to make text scroll across the screen. You can find these
options and more if you choose Web Component from the Insert menu.

Once you have planned your site, it’s easy to create it in 
Microsoft FrontPage 2003.

• From the Getting Started task pane, choose Create a new page or site.

• Under the New Website heading, choose More Website templates.

• Choose Empty Website and click OK.

Now you need to add some pages to your site, and the quickest way to do
this is in Navigation View:

• Go to the View menu and choose
Navigation.

• Just above and to the left of the big
blank area, there is a toolbar.
Click the New Page button to create
your homepage.

• Click on the homepage, and then
press your Insert key on the keyboard
to create new pages underneath the
homepage. Repeat for as many 
sub-pages as you need.

Now label the pages:

• Click on the homepage again and
press the Tab key on your keyboard.

• Type in a name for page 1 and press
Tab again to name the next page.

To start working on a page, simply
double click on it and it will open up.
To return to this view, click the Website
tab at the top left of the page.
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